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3. Digital Competence  
The third and final chapter of this booklet features exercises on the following 4 topics of Digital 

Competence: 

3.1. ICT Basics 

3.2. Operation 

3.3. Word Processing 

3.4. Internet and Digital Safety 

3.1. ICT Basics  

1. What is a computer; 

A computer is a machine that, through computer programming, can be ordered to carry out sequences of 

arithmetic or logical operations automatically. Modern computers can execute programs, which are 

generalized collections of operations. Computers can now perform a wide variety of tasks thanks to these 

programs. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Photo source: https://studylib.net/doc/9521935/the-first-generation-of-computers  

 

2. Basic functions of the computer 

The basic functions of the computer, such as they are shown in the diagram of Figure 1, they are the 

following: 

▪ Data input (the data is "Raw" information) 

▪ Data processing (based on instructions included in program) 

▪ Save information (for editing later) 

▪ Function output 

https://studylib.net/doc/9521935/the-first-generation-of-computers
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Figure 1, source:  

https://digitalworld839.com/functions-of-

computer/  

 

 

 

 

 

  

 

 

 

 

3. Data and information 

They are kindred concepts related to processing. In general, with the term data we mean the elements that 

need to be entered in order for the processing, while by information we mean the results obtained from 

data processing. 

 

4. Processing 

In general, processing is the process of converting data into information. It transforms, that is, the data in a 

way that results in some additional knowledge. A key difference of the computer from other machines it has 

built man is the ability to choose what kind of processing we want to do each time. We achieve this by 

choosing from a collection of different programs what will be the program that the computer will follow 

each time. 

 

5. Where Are computers used 

In almost all human activities, processing is needed storage of information, the computer (which is the main 

tool that man uses for this purpose) finds more and more applications. In our home we use the computer 

to find information from Internet, to communicate with friends, listen to music, watch movies, play games, 

but also to process documents (text), photos, etc. The computer is primarily a means of communication and 

entertainment. 

 

 

 

 

 

 

 

https://digitalworld839.com/functions-of-computer/
https://digitalworld839.com/functions-of-computer/
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6. Informatics 

Informatics is the science that deals with the collection, storage, processing and transmission of information. 

Because the computer is the machine that collects, stores, processes and transmits information, Informatics 

is very closely related to the computer. By way science, however, is not limited only to matters relating to 

computers, but it explores all ways of collection, storage, processing and transmission information, through 

which the machines can emerge that will replace the current computer. 
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EXERCISES:  

 

1. Discuss in groups where the computers can be used and what can we gain from that.  

 

 

2.  Write in the rectangular shapes below the basic functions of the computer: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Now write in the bubbles above, two components/units that you have/see in your laboratory where they 

are used to perform these basic functions: 

 

(Note: ATTENTION!!! There is only one component/unit per bubble.) 
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3.2. Operation  

Introduction  

As we have already learned, a computing system consists of the hardware of the computer (that is, the devices 

and components that make up the computer) along with the software (that is, the programs by which the user 

determines what processing the computer will do). But in order for the user to choose which program he 

wants to activate, there must be a mechanism, which after receiving his command, to locate and activate the 

specific program. That is, there should be a specialized program whose job is to accept commands from the 

user and activate other programs. This specialized program is called the operating system. 

1. The operating system and its role 

The operating system is software that is necessarily present in every computer because it coordinates its 

operation and provides the user with the following basic services: 

▪ The ability to interact with the computer, providing it with a communication environment, 

▪ The ability to control programs (on and off) and an archiving system, allowing the user to organize and 

store files. 

To provide these services, the operating system must control and coordinate all devices (hardware) and 

programs (software) that are present on the computer, so that they work harmoniously. 

2. Why are there many different operating systems 

One operating system is not suitable for all kinds of computers. Personal computers usually need flexible 

operating systems that support many kinds of peripherals and are easy to use. In large computers, the 

reliability of the operating system is of great importance, while in small mobile devices, such as mobile phones, 

specialized operating systems prevail that match the limited capabilities of these devices. 

 
The list of application software that exists is endless, as new ones are constantly being created, to meet some 

new needs of users, but also known needs in a different way. 

The application software can be purchased from computer stores or downloaded from the Internet (after 

paying). There is also software offered free of charge by its creator (Open Office, Gimp). We should be careful 

because there is pirated software. This is software that we normally have to buy, but someone copied it and 

pronounces it either for free or very cheaply. In addition to being illegal, it could be dangerous to our 

computer. Here it should be mentioned that there are also specialized programs that use specific 

organizations, etc. the program that creates the school timetable, a warehouse program of a store, also 

belonging to the category of Application Software. 
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EXERCISES:  

 

1. What are the three main services that the operating system provides to the user? 

a. write and save text 

b. organize files in folders (filing system) 

c. control the activation/deactivation of programmes 

d. listen to music and watch videos  

e. search for information on the Internet 

f. Interact with the computer through a communication environment. 

2. Why are there so many different operating systems if they all perform basically the same functions? Write 

and justify your views for discussion in the lab? 

3. If you were buying a new personal computer, what factors related to its operating system would you 

consider and why? 
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3.3. Word Processing  

1. Entering text using a keyboard 

To enter text in the text editor, we go to the point we want using the motion arrows or mouse and Type our 

text. 

 

2. Insert symbols or special characters such as: ©, ®, ™ 

To enter symbols or other special characters follow the following steps: 

▪ We select the Insert tab. 

▪ From the symbol group we press Symbol and select the symbol we want. If in the list of symbols 

that appear there is not what we want, click More Symbols for more options 

 

3. Show and hide non-printable characters  

Non-printable characters are blank spaces, paragraph changes, manual line changes, manual page changes, etc. 

To display or conceal them: 

▪ We select the Home tab. 

▪ From the Paragraph group we Press the Show/Hide button . 

 

4. Edit text in a document by adding or deleting new characters and words 

1. To add new characters or words to our text, we move at the point of the document we want using the motion 

arrows or the mouse and we Type our text. 

2. to delete characters or words from our text, we move to point the document we want using the motion 

arrows or mouse and we use one of the following techniques: 

▪ We place the cursor to the right of the word and press the keys: Ctrl + Backspace 

▪ We select the word and press the Del key 

▪ We place the cursor to the left of the word and press the keys: Ctrl + Delete 

▪ We move the cursor to the left of the word and press the key Delete continuously until the text we 

want is deleted. 

 

5. Copy text to the same document or between open documents 

We can copy part of a text as follows: 

▪ We select the part of the text that we want to copy. 

▪ From the Home tab and the Clipboard group, we select the Copy (or we use the key combination Ctrl 

+ C). 

▪ Move the cursor to the point of the document that we want the text. 

▪ From the Home tab and the Clipboard group, we select the Paste command (or we use the key 

combination Ctrl + V). 

 

6. Move text to the same document or between open documents 

We can move part of a text as follows: 

▪ We select the part of the text that we want to move. 

▪ From the Home tab and the Clipboard group, we select the command Cut (or we use the key 

combination Ctrl + X). 

▪ Move the cursor to the point of the document that we want the text. 

▪ From the Home tab and the Clipboard group, we select the Paste command (or we use the key 

combination Ctrl + V). 
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7.  Undo and redo orders 

▪ If when editing a text we make a mistake, with the command undo we can undo the last action by 

pressing key combination Ctrl + Z. 

▪ To cancel the undo we can press the key combination Ctrl + Y. 
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EXERCISES: 

 

1. 

 Turn on the text editor. 

 Type the text below: 

Create a document in the text editor 

 Now save the file using the Save command, specifying the following: 

o As the save location, your personal folder on the storage drive 

o As your personal storage device, your personal file on your personal hard drive, as specified by 

your teacher. As the file name, the name Document1. 

 Next, press ENTER to change the paragraph and type the following text: 

Saving a document in the text editor 

 Save the file in your folder again, but with the change you made in the following two ways: 

o Selecting the Save command. What do you notice? 

o Selecting the Save As command. What do you notice? 

 Save the file again in your folder with the name Document2 

 Next, press ENTER to change the paragraph and type the following text: 

Create different types of file 

 Resave the file in your folder, but with the change you made by specifying the following: 

o File name: Document3 

o File type: PDF (*.pdf) 

o Which save command did you use Save or Save As? ........................... 

 Now close the file, but do not close the text editor. 

 Select the New command from the File tab and explore the available templates available. Write some of 

them below: 

 Create a new file using the Welcome to Word template and save it in your folder under the name 

Document4. 

 Select the Options command from the File tab. 

 Enter your full name as the application's User name. 

 Save the changes you made to your file and close it. 
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3.4. Internet and Digital Safety  

1. What is a computer network 

Computer network is a group of two or more computers connected to each other in order to exchange data or 

share common regional devices and software (such as printers, scanners, files and programs). 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Advantages and disadvantages of networks 

2.1 Advantages: 

▪ Sharing of digital resources of the system: users, depending with the rights given to them, they have 

access to files, folders and programs that may be on other computers. 

▪ Sharing peripherals: users can use together the same peripheral devices. If at some workplace you have 

ten computers, you don't have to have ten printers. Through the network, each user can access a 

common printer. 

▪ Sharing an Internet connection to all its computers network: in a network there are many computers, it 

is not necessary for each computer  to have a different internet connection. With a single connection, 

over the network, all computers can be connected to the Internet. 

▪ Upgraded communication formats: through the network is given the ability for direct communication 

with messages, voice and video as well as the ability to communicate using e-mail. 

2.2 Disadvantages: 

▪ Financial costs: for the creation of a new network there are additional costs for the purchase and 

installation of the necessary devices; and programs. 

▪ Complexity: the maintenance and management of a network is complex and usually the knowledge of 

specialists is required. 

▪ The spread of viruses: through a network, if the necessary protection is not obtained  in terms of 

measures, it becomes very easy to transmit viruses. 

 

3. Internet  

The Internet (Internet) is a network of networks. It is the largest computer network in the world. Computers are 

connected to each other by telephone and other lines. It's a grid of billions interconnected computers stretching 

to almost every corner of the planet and provides its services to billions of users. 

 

Services provided by the Internet 

▪ Global information Web known as world wide web (WWW) 

▪ E-mail (e-mail) 

▪ Online newsgroups 
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▪ Real-time chat (Facebook, MSN, Skype) 

▪ E-commerce 

▪ Distance education and training (e-learning and e-training) 

 

4. Safe use of the internet  

Go to a website if we know its address (URL) 

If we know the address (URL) of a website,  we can visit it by typing in the "Address" section (address) of the 

window web browser, the specific address 

 

 

 

 

Search Engines 

A search engine is an application that allows searching texts and files on the Internet. Some of the best-known 

search engines are: 

▪ Google -> http://www.google.com/ 

▪ Yahoo -> http://search.yahoo.com/ 

▪ Bing -> http://www.bing.com/  

To track down information using a search engine you need to we do the following: 

1. In the address bar of the browser, we type the address of a search engine, www.google.gr  and we press 

Enter. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. In the box we type the keywords related  to our search. 

3. We press the search button. The search results are displayed  as it is shown in the picture above 

4. From the search results we select the one that is closest to what we ask. 

 

Risks arising from the use of the Internet 

Undoubtedly, the internet and the services it includes, offer users several advantages. At the same time, 

however, there are several risks that arise from the use of the internet. We should be sufficiently informed to be 

able to recognize and address these risks. 

The common risks that can arise with the use of the internet are: 

▪ Malicious programs and Spam 

http://www.google.com/
http://search.yahoo.com/
http://www.bing.com/
http://www.google.gr/


 

   14 
 

▪ Eavesdropping of Personal Data (Phishing) 

▪ Access to inappropriate content 

▪ Misinformation 

▪ Copyright infringement 

▪ Internet addiction 

▪ Cyberbullying 

▪ Language Falsification 

▪ Physical Ailments 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 

   15 
 

EXERCISES: 

 

Choose the correct answers 

1. They usually come as attachments: 

a. Virus (Virus) 

b. Personal Data Theft (Phishing) 

c. Spam 

d. Cyberbullying. 

 

2. An anti-virus (Antivirus) program could help us deal with... 

a. Virus (Virus) 

b. Personal Data Theft (Phishing) 

c. Spam 

d. Cyberbullying. 

 

3. Deception aimed at providing personal information such as ID number, bank account number is related 

to: 

a. Virus (Virus) 

b. Personal Data Theft (Phishing) 

c. Spam 

d. Cyberbullying. 

 

4. By never giving out personal information via email is one way to deal with the problem with: 

a. Virus (Virus) 

b. Personal Data Theft (Phishing) 

c. Spam 

d. Cyberbullying. 

 

5. The mass mailing of large numbers of messages which usually involve gambling and product or service 

advertisements is related to: 

a. Virus (Virus) 

b. Personal Data Theft (Phishing) 

c. Spam 

d. Cyberbullying. 

 

6. To deal with the problem of Spam we can: 

a. not accept attachments 

b. set our email filtering service to automatically reject such messages 

c. keep backups 

d. consult the indications of the age rating system called the Pan-European Game Information System 
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3. Digital Competence 
The third and final chapter of this booklet features exercises on the following 4 topics of Digital Competence: 

3.5. Multimedia 

3.6. Presentations and Tools 

3.7. Spreadsheets 

3.8. Networks and Security 

3.1. Multimedia 
 

1. Sound 

Computers until the end of the 1980s were not built to import and reproduce sound, since there was no 

suitable hardware and software for this purpose. Often there was a small built-in loudspeaker, which was 

suitable for low-quality sound. Computer sound processing systems were very specialized and expensive. Since 

the 1990s, cards began to spread extension for good quality audio input and playback, at affordable prices. 

With these possibilities and the great development of the Internet, which had begun at that time, new 

possibilities began to be offered to computer users. Today, we cannot conceive of a computer, small or large, 

that does not provide the user with a rich and high-quality multimedia experience 

2. Digital audio and sound digitization process 

In digitization, the sound from the microphone is converted into an electrical signal, which is channelled into 

an integrated circuit, the analogue to Digital Converter (ADC). This converter takes samples (measurements) 

of the sound at a certain rate, which is called the sampling rate, and we measure it in Hz. Each sample 

(measurement) is then converted into a corresponding digital number, which is represented as a series of bits 

(usually 8 or 16 bits).  

3. Video  

Computers today are largely used for video playback. Usually, in the video sense one perceives the 

cinematographic or other films that a person can see on the computer. In the category of video, however, 

cartoons and many games can be included, because their depiction has the same characteristics as those of 

films. Also, we should not forget that the computer can be used both for creation and for video editing. 

4. What are the features of a digital video? 

A video actually consists of several images of the same size, placed one after the other, which are presented 

at a fast enough pace, so that the eye (and the brain) creates the illusion of movement.  

The main features of a video are the following: 

• Frame size in pixels (in the language of video production each picture is called frame), for example 

640×480. 

• Colour depth (colour depth), i.e., how many bits each is composed of Pixel (for example: 4, 8, 24) 

of each frame. It is exactly corresponding to the colour depth we have already encountered for the 

pictures. 
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• Frame rate, i.e., how many frames (images) are displayed sequentially each second. Measured in 

frames per second (fps), for example, 50 fps. It is corresponding to the sampling rate of sound. 

• Interlacing is a method used to double the frame rate, without doubling the information when 

sending the video. Because the eye is more sensitive to low frame rates (where the image seems 

to flicker) than to the detail of the image, only the odd rows of pixels of one frame and the even 

ones of the next are sent, so that when presented interchangeably the rate of rotation is faster 

and the image smoother. 
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EXERCISES:  

1. Work in groups to apply everything you learned to create a small movie using sound and videos. 

 

  



 

   21 
 

3.2. Presentations and Tools 

1. Introduction 

The presentations app allows us to create performances (presentations). Files that are presented using a 

presentation application deposit from one or more slides. In the slides we can insert text, tables, graphs, 

images, shapes, video, audio, etc. Commercial applications are Microsoft PowerPoint, LibreOffice Impress and 

Keynote. 

2. Creating a presentation 

Opening the PowerPoint presentations app creates a new presentation. If the application is already open and 

we want to create a new presentation, from the File tab we select New and then Blank presentation. The new 

presentation consists of a single slide, the title slide. 

3. Add New Slide  

From the Home tab and the Slides group we select the new Slide icon. 

4. Change Slide Layout 

For each new slide we must select the most appropriate layout, so that it contains the objects we desire. To 

change the layout, follow the following steps: 

• From the Home tab and the Slides group we select the Layout icon. 

• Then we select the desired layout for the slide us. 

 

5. Save presentation 

The default file format when we save is PowerPoint Presentation, which gives the extension .pptx on file. If we 

want to save our presentation with a different file type, we use the Save As file command and in Save As type: 

select the desired file type. 

Some useful file types are: 

• Pptx presentation 

• PDF text files 

• Pptx slide show 

• Jpg images 

 

6. Change slide background  

To change the background of one or more slides: 

1. We choose slide or slides. 

2. From the Design tab and the Customize team we select the 

Background Format icon. 

3. from the Fill tab we select: 

 Solid fill:  If we want our slide to have colour. Then we choose the colour we want. 
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 Gradient fill:  if we want to use colour scheme. Then we choose the combination we want. 

 Picture or texture fill:  if we want to use image or texture as background in the slide. Then 

we press Texture to select texture or File to select image 

 Pattern fill:  if we want to choose a pattern 

4. We select Close if the background we selected we want to apply only to selected slides or Apply 

to All if we want to apply to all slides. 

 

7. Apply design Themes as a background to slides 

Microsoft PowerPoint provides many design templates that you can apply to a presentation to give it a 

professional look with full design. 

To apply template: 

1. From the Design tab and the Themes group we select one of the available templates that exist. 

 

 

2. To apply the template to the selected slides, we right-click and select Apply to Selected Slides. 

3. To apply the template to all slides of the presentation, we right-click and select Apply to all Slides. 

 

8. Insert text 

To be able to insert text into a slide we must first click on a Text Box in the slide, or create a text box. To create 

a text box from the Insert tab, select Text Box. Then we Type our text. 

9. Formatting text and paragraph 

In the text we can apply various font and paragraph formatting. Below we see the most basic. 

1. We select the text we are interested in. 

2. From the Home tab and the Font or Paragraph group we select one of the following icons: 
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Font 

Size 

Bold  

Italic  

Underline 

Text Shadow 

Distance between characters 

Alternation of characters (e.g., from Lowercase to uppercase) 

Change letter colour 

Dots  

Numbering  

Left align 

Center align 

Right align 

Fully align  

Line spacing (line spacing) 

Splitting the text box into columns 
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EXERCISES: 

1. Go to PowerPoint and follow steps 2 to 9 described above to familiarize yourself with Presentations and 

Tools. 
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3.3. Spreadsheets  

1. Main characteristics of a table 

A table consists of a set of cells arranged in columns and rows. 

2. Creating A Table 

From the Insert tab and the Tables group we select the table icon. Then we click on Insert Table command 

... and in the dialog box we specify number of columns (Number of columns :) and rows (Number of 

columns rows :), which we want to use. 

 

3. Format Table 

To display commands and format a table, the cursor must be inside the table. Then, the toolbar will display 

two more tabs on the ribbon with options a) table Design and B) Layout. From these two tabs can be made 

most of the formatting, relating to a table. 

 

1. Insert row and column: from the layout tab and the 

Command Group Rows and Columns we can insert a 

new line above or below the selected line. Accordingly, we can introduce a new one column 

right or left of the column we have selected.  

 

 

 

 

 

2. Delete cells, row, column or whole table: from layout tab and command group Rows and 

Columns by selecting delete, we can delete the cell, row, column where it is located inside our 

runner. From here we can also delete the entire table. 

 
3. Change the row height and Column Width of the table: from the layout tab and cell Size 

command group we can adjust the row height and Column Width we have selected. 
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4. Formatting the content of the table: formatting the content of a table is done in exactly the 

same way, as in the rest of the text that is outside the table, from the Home tab and the font 

command group. 

5. Contours and shadings: the process here too is the same as that done in the text, located 

outside the table. First, we select the cells on which we would like to apply shading or contour. 

Then, from the Home tab and the Paragraph group, we select the border icon if we want to 

apply a border, and the shadow icon if we want to apply a shadow. 

6. Merge cells: we select the cells we want to merge and from the Layout tab and the Merge 

Cells group we select the Merge Cells icon. 

 
7. Split cells: we select the cells we want to separate, and from the layout tab and the Merge 

group we select the split Cells icon. 

8. Automatic change in the style of the table: we select the table we want to from the table 

Design tab and The Table Styles group we select one of the icons with the ready formats, which 

we want to use. 

 
9. Changing the alignment and direction of text within a cell: We select the cells we want to 

change  their alignment and then from the layout tab and the align command group we select 

the alignment that we wish. From this tab and with text option direction we can change the 

direction of text inside the cells. 

 

4. Sort items in one column of the table 

We select the column of the table that we want to sort, and then, from the layout tab and the data 

command group, we select the Sort. From the window that appears we can specify the content of if it is 

plain text, numbers or dates and if we want ascending or descending classification. 
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EXERCISES:  

1. Go to Word, create a new document and insert a table. 
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3.4. Networks and Security 

1. Introduction  

Computer Network is a group of two or more computers or other devices, connected to each other for the 

purpose of exchanging data or sharing common peripheral devices (e.g., a printer in some office), files 

(e.g., patient file in a hospital) and software (e.g., customer service program in store). A network can only 

extend to one room, one building, to buildings within a few kilometres, within a city, between several 

cities, within a country or several countries. On the basis of the geographical area covered, the networks 

are classified into two categories: 

• Local Area Network-LAN: is a network within one or more rooms, a building or even between 

nearby buildings. It connects computers to a limited geographical area coverage zone. 

• Wide Area network - WAN networks: usually, they connect several local networks together 

and cover a large (wide) geographical area. Public telecommunications lines or, sometimes, 

satellite telecommunications are almost always used for this interconnection. These networks 

may extend within a city, between cities of a country or in cities of different countries. 

 

2. Networking devices 

To create a network of computers and other devices, special networking equipment is needed, as shown 

below: 

• Network Interface Card, NIC:  Device that is usually installed inside the computer and connects 

the computer to a computer network. The connection can be made by wire or wirelessly 

• Switch:  Device with multiple ports (16-ports, 24-ports) that connects computers and devices, 

one/one to each port, using cables and allowing them to exchange information to form a 

network. The corresponding device for connecting to a wireless network is called a wireless 

access point 

• Router:  Device that connects a local network to the Internet or several networks together. It 

is responsible for routing (sending in the right direction) data along multiple networks 

• Modem:  Device that connects the computer or other device to an analog telephone line. Its 

purpose is to convert the digital signal (information) of the computer to analog and vice versa 

(Modulation/Demodulation), so that it can be transferred via an analog telephone line. 



 

   29 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3. Network and Internet risks, security and protection measures 

It is often stated that the use of networks poses risks to the user and computers/devices. Here, we will 

consider, mainly, the risks associated with problems of the device, but for which protection measures can 

be taken with settings or software installation.  

4. Protection of wireless networks 

With the widespread use of wireless networks, the need to protect the wireless network and the data 

transferred from it arises. Many times, non-qualified personnel purchase and install wireless equipment 

(router or wireless access point). Once the equipment is installed, it is set by its manufacturer with 

standard values. These are known to anyone and can easily connect to our wireless network, either to gain 

access or to intercept our data. For this reason, we must adjust the equipment at least by specifying the 

following settings with values of our own choice: 

• The password (password) of the administrator (administrator) of the equipment. 

• The name of the wireless network (SSID). 

• Wireless network security settings. Avoid the WEP encryption / certification which does not 

provide much security and prefer WPA2. Also, we make sure the key phrase (passphrase/key) 

is difficult to be discovered using at least 8 characters, uppercase and small letters, numbers 

and symbols. 

• Disable SSID Broadcast. This has as result that our network is not located in the available 

wireless networks and only those who know its name can connect 

 

5. Updating the operating system and applications 

Often, security gaps and other problems are found in both the operating system and applications, in 

particular web browsers (Internet Explorer, Firefox, Chrome, Opera, Safari, etc.) Systematic and frequent 

updating is recommended for both the operating system and these programs, so the exploitation of 

security gaps by intruders in the system and malicious programs is prevented. 
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6. Firewall Installation 

Firewall is software (program) or material (device), which is accordingly configured, so to allow or reject 

data packets that they pass from one computer network to another. Firewall protection may prove useless 

if not configured right. 

To enable /disable the Windows Firewall, we can to follow the following steps: 

• We activate the Control Panel. 

• Click on Network and Internet. 

• Click on Network and Sharing Center. 

• Click on Windows Firewall. 

• Click on Turn Windows Firewall on or off. 

• In the framework below we make the appropriate choices. 

• click OK 

7. How to create a strong and secure password: 

According to traditional advice a strong password: 

• It has 12 characters, Min: You must choose a password that is long enough. There is no 

minimum password length that everyone agrees on, but generally you should choose 

passwords that are at least 12 to 14 characters long. A longer password would be even better. 

• Includes numbers, symbols, uppercase and lowercase letters: Use a mix of different character 

types to make the password harder to crack. 

• It's anything but a word reference word or a mix of word reference words: Stay away from 

clear word reference words and word reference word blends. Any word without anyone else 

is awful. Any mix of a couple of words, particularly in the event that it is self-evident, is likewise 

terrible. 

• Doesn't Rely on Obvious Substitutions: Don't utilize normal replacements, either — for 

instance, "H0use" isn't solid since you've supplanted an o with a 0. That is simply self-evident. 

Attempt to blend it up—for instance, "BigHouse$123" fits a significant number of the prerequisites here. 

It's 12 characters and incorporates capitalized letters, lower-case letters, an image, and a few numbers. Be 

that as it may, it's genuinely self-evident—it's a word reference express where each word is promoted 

appropriately. There's just a solitary image, every one of the numbers are toward the end, and they're in 

a simple request to figure. 
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EXERCISES:  

1. Answer the following questions: 

a. What is networking? 

b. Define Network devices. 

c. Differentiate between LAN and WAN. 

d. Define a peer-to-peer network. 

e. What is communication medium? 

2. Go ahead and create your own password. How would you be able to deal with limiting the dangers to 

your remote organization? Make a list. 

  



 

   32 
 

Teacher Comments and Observations  
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